网际电脑公司-为企业办公运维解决方案服务

配置文件现在需要一个短语密码

服务外包公司  网络维护  2014-11-10  4188  0评论
刚才我打开phpmyadmin的时候,会看到“配置文件现在需要一个短语密码”的红色提示信息。可以根据下面的简单步骤来试试。(有时候,提示信息因为原因不同,所以用一个方法也不一定能够解决,可以尝试使用多种办法尝试解决。)

004.png

 打开phpMyAdmin/libraries/config.default.php文件,这里需要使用文本编辑器,推荐使用BBEdit来打开,其他编辑器也可。

005.png

找到$ cfg['blowfish_secret'] = ''这一栏,并将这一栏修改为$ cfg['blowfish_secret'] = '654321'; (单引号中的数字是可以随意输入)

006.png

再次进入phpMyAdmin目录,打开config.sample.inc.php这个文件,并通过编辑器打开。  

007.png  

找到页面中的$ cfg['blowfish_secret'] = '',将其修改为$ cfg['blowfish_secret'] = '567890'; (数字可以任意修改,如果已经有字符,不用修改。)

008.png

再次登陆phpmyadmin,刷新一下试试,红色的提示信息已经消失了!

009.png    

评论一下 分享本文 联系我们
网际电脑
  • 评论一下
    挤眼 亲亲 咆哮 开心 想想 可怜 糗大了 委屈 哈哈 小声点 右哼哼 左哼哼 疑问 坏笑 赚钱啦 悲伤 耍酷 勾引 厉害 握手 耶 嘻嘻 害羞 鼓掌 馋嘴 抓狂 抱抱 围观 威武 给力
    提交评论

    清空信息
    关闭评论