网际电脑公司-为企业办公运维解决方案服务

电脑已经安装最新的Flash为何还是提示Flash版本过低

服务外包公司  系统维护  2015-6-17  7942  0评论
扫码关注

flash 版本过低,家里电脑放一个教学光盘提示如下图:电脑已经安装最新的Flash 18为何还是提示Flash版本过低;如何处理方法如下:

001.jpg

                                                 flash 版本过低(图1)

 打开浏览器的加载项看一看。打开浏览器上的“工具”—“管理加载项”。flash 版本过低如图:


002.jpeg

                                    flash 版本过低(图2)

然后在“工具和扩展”项中的“Adobe Systems Incorporated”中双击“Shockwave Flash Object"项,如图:


003.jpg
双击后画面为:                     flash 版本过低(图3)

004.jpg

                                           flash 版本过低(图4)


然后点击详细信息中的“在所有站点上允许(A)”,然后关闭选项卡,关闭浏览器重启浏览器,发现问题解决了。

评论一下 分享本文 联系我们
网际圈
  • 评论一下
    挤眼 亲亲 咆哮 开心 想想 可怜 糗大了 委屈 哈哈 小声点 右哼哼 左哼哼 疑问 坏笑 赚钱啦 悲伤 耍酷 勾引 厉害 握手 耶 嘻嘻 害羞 鼓掌 馋嘴 抓狂 抱抱 围观 威武 给力
    提交评论

    清空信息
    关闭评论